Fix: Winaero Tweaker 0.6.0.1 crashes if you upgraded from 0.6.0.0

Several users reported that if you upgraded from Winaero Tweaker 0.6.0.0 to Winaero Tweaker 0.6.0.1 in Windows 7 64-bit, the app crashed. The problem appeared only if you did an upgrade and didn't happen with a re-install or a clean install.

I resolved the issue and suggest you re-download the app.

Download Winaero Tweaker

Many thanks to Gaurav Kale for QA, "TropicalGary" for his report and special thanks to PainteR. These people helped to resolve the issue quickly.

Update: I accidentally used files for Windows 10 compiled with .NET 3.5. Replaced them with proper files. If it asks you for installing NET 3.5 in Windows 10, just re-download the app.

4 thoughts on “Fix: Winaero Tweaker 0.6.0.1 crashes if you upgraded from 0.6.0.0

  1. OMC

    This new build ask me for Framework 3.5 installation.
    Why?
    Last version (0.6.0.0) doesn’t ask that.

    Win10 x64

    Like or Dislike: Thumb up 0 Thumb down 0

    Reply
    1. Sergey Tkachenko Post author

      Thanks.
      Last time used wrong files (compiled with NET 3.5)
      Fixed, will not ask anymore in Windows 10.
      Re-download the app please.

      Like or Dislike: Thumb up 1 Thumb down 0

      Reply
      1. OMC

        Fixed !

        Thank you so much again, Sergey!

        Like or Dislike: Thumb up 0 Thumb down 0

        Reply
        1. Sergey Tkachenko Post author

          Great to hear.

          Like or Dislike: Thumb up 0 Thumb down 0

          Reply

Leave a Reply

Your email address will not be published. Required fields are marked *